加入收藏 | 设为首页 | 会员中心 | 我要投稿 | RSS
您当前的位置:首页 > 教程文章 > Linux

升级Android开发套件到22.0.0

时间:2014-04-16 00:17:16  来源:  作者:

原来用的是官方的ADT(版本是21)和Eclipse的打包版本,由于升级了Android SDK(把Android SDK Tool升级到了22版本),发现启动时提示:

this android sdk requires android developer toolkit version 22.0.0 or above

这是因为Android SDK Tool得版本22只能用ADT的22版本,21版本是不行的。

然后按照提示help->Check for Updates,提示没有可升级的内容。

原因是没有添加ADT的repositroy,操作过程如下:

  1. 打开Help菜单
  2. 选择Install New Software ---> Add
  3. 在 Add Repository 输入: ADT 或者任何你想要的名字
  4. Location输入: https://dl-ssl.google.com/android/eclipse/
  5. 稍过一会显示:Developer ToolsNDK Plugins
  6. 可以只安装 Developer Tool ,如果需要NDK也可以选上
  7. 点击 Next
  8. Finish,开始安装。
来顶一下
返回首页
返回首页
发表评论 共有条评论
用户名: 密码:
验证码: 匿名发表
推荐资讯
在CentOS下搭建Android 开发环境
在CentOS下搭建Androi
轻松搭建属于自己的Ubuntu发行版
轻松搭建属于自己的Ub
利用SUSE Studio 打造自己的个性化Linux发行版
利用SUSE Studio 打造
那些采用PHP技术的IT大企业
那些采用PHP技术的IT大
相关文章
    无相关信息
栏目更新
栏目热门